Mon 30 January, 2017

2.7.1 version introducing RSS feed support

New version for this week is 2.7.1 and comes with "RSS burn" plugin support. Don't forget to download the latest version, to ensure support for all the plugins available.
A new plugin usually force us to upgrade Monocms version, because there's no other way to tell Monocms that a plugin exists.

Interesting fact: The first plugin for Monocms was actually autoblock, which blocks a user after several failed login attempts. Plans changed though, and this plugin was finally implemented as a standard function and was hard coded to Monocms.
A plugin is inserted as a completely separate piece of code and is used like this: insert('pluginname').